http://localhost does not show anything

Problems with the Windows version of XAMPP, questions, comments, and anything related.

http://localhost does not show anything

Postby sivicako » 09. January 2008 10:20


I installed XAMPP 1.6.5 in my PC that is running in Win XP SP2. Message said installation was successful. I checked installation using Firefox typing "http://localhost" but nothing appeared. Firefox status said "Done" but there is nothing in the screen, no images, no error messages ... just a white space. The XAMPP control panel shows that Apache and MySQL are both running.

Where did I go wrong?
Posts: 2
Joined: 09. January 2008 10:09
Location: Philippines

Postby Izzy » 10. January 2008 04:53

Can you please take a look at the apache error log for any clues:

Close all XAMPP modules and close the Control Panel and run:
and report that all ports that XAMPP requires exclusively are showing Free.

Have you made any configuration changes after installation?

Did you install correctly according to the instruction contained here?

Have you read the FAQ in case there are any answers there?
Posts: 3344
Joined: 25. April 2006 17:06

http://localhost does not show anything

Postby sivicako » 10. January 2008 05:26

Thanks Izzy!

I'm sure I had installed XAMPP correctly. I also stopped IIS but I cannot delete the associated folder with the message that an application is using it.

So I shut down MS SQL Server 2005 and uninstalled applications that are using MySQL or MS SQL Server. Still localhost did not show anything nor any error message came out.

I uninstalled then reinstalled XAMPP after removing some more applications that uses PHP/MySQL and cleaning my registry. XAMPP appears to be working now.

I haven't looked at xampp\apache\logs\error.log and did not run xampp\xampp-portcheck.exe yet but I will in case XAMPP does not work properly.

Again, THANKS!
Posts: 2
Joined: 09. January 2008 10:09
Location: Philippines

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests