Apache stopped working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Postby KallistaAEnvarou » 07. December 2007 21:37

OK, try this.

Type c:\ in your browser and then navigate to the file. What happens?
KallistaAEnvarou
 
Posts: 126
Joined: 02. December 2007 17:33
Location: Cold Cold California

Postby ryonker » 07. December 2007 21:44

It give me an index of the files and folders in that folder. Here is what I put in my browser:

C:\Program Files\xampp\htdocs\tce_marketing
User avatar
ryonker
 
Posts: 19
Joined: 07. December 2007 19:45
Location: California

Postby KallistaAEnvarou » 07. December 2007 21:46

Did you try clicking on the index.html file then?
KallistaAEnvarou
 
Posts: 126
Joined: 02. December 2007 17:33
Location: Cold Cold California

Postby ryonker » 07. December 2007 21:48

I opens my index.html correctly.
User avatar
ryonker
 
Posts: 19
Joined: 07. December 2007 19:45
Location: California

Postby KallistaAEnvarou » 07. December 2007 21:51

What's the URL in your browser then?
KallistaAEnvarou
 
Posts: 126
Joined: 02. December 2007 17:33
Location: Cold Cold California

Postby ryonker » 07. December 2007 21:53

Here is the URL:

file:///C:/Program%20Files/xampp/htdocs/tce_marketing/index.html
User avatar
ryonker
 
Posts: 19
Joined: 07. December 2007 19:45
Location: California

Postby KallistaAEnvarou » 07. December 2007 21:55

OK, then it sounds like there's something wrong with your Root Directory settings. Try running xampp_setup.bat again and type 1 if you get the option. If it can't change anything, it'll tell you.

Also, sometimes servers don't like spaces in URL's, so installing it to c:\ instead of c:\program files might help.
KallistaAEnvarou
 
Posts: 126
Joined: 02. December 2007 17:33
Location: Cold Cold California

Postby ryonker » 07. December 2007 21:59

I will do that now and let you know what happens as soon as I am finished.
User avatar
ryonker
 
Posts: 19
Joined: 07. December 2007 19:45
Location: California

Postby Izzy » 07. December 2007 22:08

http://www.apachefriends.org/en/xampp-windows.html
Clearly states at the top of the page:
Vista Note: Because missing or insufficient write permissions in the c:\program files folder of the default vista installation, we recommend to use alternate folders for XAMPP e.g. c:\xampp or c:\myfolder\xampp.



===========================================
1. The new DeskTopXampp Launch Control for XAMPP / XAMPPlite
Posted by Ridgewood available from Ridgewood'sDTX web site

2. Build Rich AJAX Applications - Faster
TIBCO General Interface Pro Edition but FREE and Open Source
Fully working with NO donations required to get a user/password
===========================================
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby ryonker » 07. December 2007 22:46

OK, I reinstalled everything and set the default folder for c:xampp and then re-established my connections and everything is working fine. I do appreciate all the help and your patience with working through this with me. I will definately keep in mind that spaces are not handled very well. Again, thank you a million. I really do appreciate it.

Robert
User avatar
ryonker
 
Posts: 19
Joined: 07. December 2007 19:45
Location: California

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests