First istallation

Problems with the Windows version of XAMPP, questions, comments, and anything related.

First istallation

Postby semolino » 04. December 2007 14:49

Hy, all installation on my Windows Home edition have done sucesfully!!
Apache and mysql are running but if i try localhost, nothing works, why?
I've no installed IIS.

How can i do to start localhost?

Tnx
semolino
 
Posts: 3
Joined: 04. December 2007 14:46

Re: First istallation

Postby Izzy » 05. December 2007 02:24

semolino wrote:Hy, all installation on my Windows Home edition have done sucesfully!!
Thats doubful as XAMPP usually works 'out of the box' for most people.

semolino wrote:Apache and mysql are running
How do you know that if you can't load the XAMPP Welcome Page and check the Status of your installation?

semolino wrote:but if i try localhost, nothing works, why?
How do you try and start Apache?

Please post back more details about what you are doing, how you do it and what OS and XAMPP version etc., then we might have more of a clue about how to solve your issues - don't forget that we can't see your screen from here so we rely on you telling us in detail all about it.


===========================================
1. The new DeskTopXampp Launch Control for XAMPP / XAMPPlite
Posted by Ridgewood available from Ridgewood'sDTX web site

2. Build Rich AJAX Applications - Faster
TIBCO General Interface Pro Edition but FREE and Open Source
Fully working with NO donations required to get a user/password
===========================================
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

no localhost....

Postby nickninety » 05. December 2007 09:22

This may be the same as my problem; see my post on Apache starting and then stopping after a few seconds.
Nick.
nickninety
 
Posts: 3
Joined: 05. December 2007 08:48
Location: Scotland


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests