Cannot view page in internal browser. Urgent!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Cannot view page in internal browser. Urgent!

Postby dlmaster » 26. November 2007 06:14

'This program cannot displayed the webpage.'

I use Xampp version 1.4.9, Eclipse 3.2.0, Apache 2.0. This problem has never occur before this. I did not change any configurations that I previously done for to be able to view in the php browser in eclipse.

Please help as I am totally clueless of what is happening. I already restart the xampp and even reopen eclipse. Thank you.
dlmaster
 
Posts: 19
Joined: 12. November 2007 05:54

Postby LooseCannon » 26. November 2007 15:11

This issue is with one or many pages?

What happens with Internet Explorer or FireFox?
User avatar
LooseCannon
 
Posts: 162
Joined: 18. September 2007 12:07
Location: Hampshire, UK

Postby dlmaster » 27. November 2007 02:02

Facing the same problems with other pages as well... Internet Explorer also cannot show the page.
dlmaster
 
Posts: 19
Joined: 12. November 2007 05:54

Re: Cannot view page in internal browser. Urgent!

Postby LooseCannon » 27. November 2007 14:03

dlmaster wrote:... view in the php browser in eclipse. ...
Ah, I jumped straight in and assumed that eclipse is a web browser, but it is in fact a PHP debugger?

As per: http://www.phpeclipse.de/tiki-view_articles.php

Please advise.
User avatar
LooseCannon
 
Posts: 162
Joined: 18. September 2007 12:07
Location: Hampshire, UK


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests