Problem with PHP script, called from SWF

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Postby qncogi » 13. November 2007 19:51

Hello, first of all my english is very bad, sorry.
The problem: I have an swf application, which works well on servers.
We implemented XAMPP with PHP (5). My swf calls a php script, send parameters for it and get parameters from it. But in this case nothing happens, I think that PHP isn't running (however seems ACTIVATED and demos run well) or the connection is wrong between swf and php (xampp).
What can I do with xampp to run my php called from a swf?
Thanks for answers (if)

(Hátha van itt magyar ember is:):
Sziasztok, sűrgős lenne, de nem biztos, hogy jó helyre írom, megpróbálom itt is.
Van egy ("igazi serveren") jól futó swf-em, abban egy php futtató paranccsal, ad változót, visszakap értéket (sikert). Ha ugyanezt az swf-t egy XAMPP-al feltelepített serveren futatom, akkor nem futtatja le a php kódot, azaz nem csinál semmit ez a rész. A serveren aktív a PHP (5 és a mysql is).
Gondolom ez serverbeállítás lehet, hiszen egy másikon jól fut.
Ötletek (xampp beállítás esetleg vagy ??)????)
qncogi
 
Posts: 1
Joined: 13. November 2007 19:40

Postby Wiedmann » 13. November 2007 19:57

My swf calls a php script, send parameters for it and get parameters from it. But in this case nothing happens,

I think you must do some debugging in your PHP script.

(Without knowledge about your PHP code, I can't say more)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 81 guests