Xampp Module

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Module

Postby jdmeg6 » 04. November 2007 03:09

anyone know where I can get these module installed ?
im running the lastest xampp on windows XP. thanks in advance

Module: Status
CGI Not Installed
HTML::Form Not Installed
HTML::LinkExtor Not Installed
HTTP::Headers Not Installed
HTTP::Request Not Installed
LWP::Simple Not Installed
LWP::UserAgent Not Installed
URI::URL Not Installed
jdmeg6
 
Posts: 2
Joined: 04. November 2007 03:04

Postby Wiedmann » 04. November 2007 03:19

anyone know where I can get these module installed ?

That's Perl?

If yes, you have installed the XAMPP Perl AddOn?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby jdmeg6 » 04. November 2007 03:32

sorry i am not a very technical person when it comes to xampp or servers. just trying to install a script so i can run it from my computer.

I downloaded and installed XAMPP Windows 1.6.4
[Basic package] 34mb Installer.


i just downloaed the addon perl mod Installer , when i try to install it I get an error. "Apache version 2.2.4 not found! Needs xampp 1.6."
i have xampp 1.6.4 installed why am i getting this error?
jdmeg6
 
Posts: 2
Joined: 04. November 2007 03:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests