Update Apache version

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Update Apache version

Postby lpm » 18. October 2007 07:01

Which version of xampp include Apache 2.0.59?

Can i just update Apache to 2.0.59 from 2.0.55 if i setup xampp 1.5.0?

Posts: 1
Joined: 18. October 2007 06:53

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 75 guests