Page 1 of 1

install seemed to go great, but localhost never loads

PostPosted: 15. October 2007 04:38
by asinning
I ran the xampp-win32-1.6.4-installer.exe on my WinXP laptop. The install seemed to go great, but when I clicked on the Admin button for Apache in the control panel, the browser never loaded. So I opened up the browser and typed in "localhost", but it never loaded.

I then uninstalled and reinstalled the whole thing, but I get the same result.

One thing to note: in my Task Manager, I see that there are two instances of apache.exe running. One is using about 93% and the other is using 0. If I stop Apache using the control panel, then these both go away.

For a long time I ran PHP and MySQL under IIS, but I uninstalled both of these before installing XAMPP. I've also checked to make sure that the site in IIS is stopped. I even "disconnected" this machine from the IIS service, whatever that means.

"localhost" is mapped to in system32/drivers/hosts. Of course I've tried entering, and also (this machine). Still nothing.

I've stopped both anti-spy and anti-virus services.

MySQL seems to work great.

Thanks for any ideas!

PostPosted: 15. October 2007 04:56
by Wiedmann
I see that there are two instances of apache.exe running. One is using about 93% ... s.html#cpu

PostPosted: 15. October 2007 12:49
by asinning
Interesting. That line isn't in the conf file of the current distribution at all. I added it in and everything works now.


PostPosted: 31. October 2007 23:24
by Mad_Maxxx
I`m heaving the same problem.

I added # Win32DisableAcceptEx line, but it still doesnt work?!?!?!

all im getting is unable to connect (using Mozilla), im banging my head for two days, need help!!

The apache starts and it`s running, all ports are free.

Please give me something, anything......

PostPosted: 31. October 2007 23:27
by Mad_Maxxx
Damn i don`t know what happend but i`ts working fine now.

Sorry for the truble :D