Installed XAMPP, now I'm lost >>

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Installed XAMPP, now I'm lost >>

Postby Seoke » 13. October 2007 11:03

Alright, well I installed XAMPP and have the control panel working and can go to http://localhost/ but when I go to my IP address I get my routers page... arent I supposed to get index.php from my website? Any help would be appreciated ^_^
Seoke
 
Posts: 4
Joined: 04. August 2007 06:38

Postby Izzy » 14. October 2007 06:06

Your last posts in these forums related to Linux.
Its a completely clean install I havent changed anything. I'm using my home computer. I'm using lampp straight from the archive manager to my /opt/ folder. I'm using Linux (Ubuntu Fiesty Fawn)

Have you also installed it on Windows box?



===========================================
Take a look at the new DeskTopXampp launch control for XAMPP
and XAMPPlite (DTX.exe) posted by ridgewood:
http://community.apachefriends.org/f/viewtopi ... 967#103967
Available at Ridgewood's new DTX web site http://zedfiles.com/DTX/
Also available here: http://nat32.com/dtx/
I highly recommend DTX.
============================================
Last edited by Izzy on 14. October 2007 13:06, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby Wiedmann » 14. October 2007 11:52

but when I go to my IP address I get my routers page...

Well, then this IP is not the IP from your pc, it's the IP from your router...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests