XAMPP - Apache + MySQL Errors HELP ?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP - Apache + MySQL Errors HELP ?

Postby Lowery91 » 20. September 2007 16:03

Ok i previously had Abyss Web Server installed on my server and i wanted to switch over but i hadnt installed a forum yet so i wasnt really that bothered so i deleted everything.

I uninstalled all program files including PHP5, MySQL, Abyss Web Server + phpMyAdmin.

Then i downloaded + installed XAMPP but i think there is still some files left on my server which are not letting me start apache + mysql because when i press start for them both on the control panel i get the following message... "ERROR: Apache service not started [-1]" and for mysql i get ..."ERROR: MySql service not started [-1]

Please someone help me with this ??

Thanks.
Daniel Lowery
Lowery91
 
Posts: 1
Joined: 20. September 2007 15:54
Location: Irlam Town

Postby Wiedmann » 20. September 2007 19:24

uninstalled all program files including PHP5, MySQL, Abyss Web Server + phpMyAdmin.

But you have not deleted the old services? (Just look in the Windows service manager)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby rearnest » 20. September 2007 19:30

Yes, Check your registry real close. I found both Apache & MySQL entries left behind. Also, be sure nothing else is using Ports 80 & 443. The XAMPP-PortCheck program is good for that. I had to turn off IIS services on one of my machines.
rearnest
 
Posts: 3
Joined: 20. September 2007 14:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 35 guests