FCKEditor does not run with XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Postby killerwhale65 » 19. October 2007 11:40

i have those 2 lines. Should they be uncommented? Or should they be set to on?

thanks!
killerwhale65
 
Posts: 17
Joined: 21. July 2006 18:48

Postby Izzy » 19. October 2007 12:08

killerwhale65 wrote:i have those 2 lines. Should they be uncommented? Or should they be set to on?

thanks!

As you know the FCKeditor has always worked for me and in my httpd.conf file I have always had this entry:
Code: Select all
#
# EnableMMAP and EnableSendfile: On systems that support it,
# memory-mapping or the sendfile syscall is used to deliver
# files.  This usually improves server performance, but must
# be turned off when serving from networked-mounted
# filesystems or if support for these functions is otherwise
# broken on your system.
#
EnableMMAP off
EnableSendfile off


Lets hope this fix works for you also. :)

http://httpd.apache.org/docs/2.2/mod/co ... enablemmap
http://httpd.apache.org/docs/2.2/mod/co ... lesendfile



===========================================
Take a look at the new DeskTopXampp launch control for XAMPP
and XAMPPlite (DTX.exe) posted by ridgewood:
http://community.apachefriends.org/f/viewtopi ... 967#103967
Available at Ridgewood's new DTX web site http://zedfiles.com/DTX/
Also available here: http://nat32.com/dtx/
I highly recommend DTX.
============================================
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby killerwhale65 » 19. October 2007 15:29

i always had the lines, but it never worked :)
killerwhale65
 
Posts: 17
Joined: 21. July 2006 18:48

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests