PHP 5.2.4 Released

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP 5.2.4 Released

Postby delftdamage » 31. August 2007 03:20

PHP 5.2.4 Released!
http://ww.php.net

Maybe it's too quick after xampp 1.6.3a, but I would like it if you guys start the compiler again :twisted:

I remember you've said once that you would like to keep xampp up-to-date, so I guess it's just a matter of time :roll:
delftdamage
 
Posts: 30
Joined: 15. June 2007 23:56

Postby delftdamage » 31. August 2007 17:04

Also I want phpMyAdmin 2.11.0 :shock:
delftdamage
 
Posts: 30
Joined: 15. June 2007 23:56

Postby Izzy » 01. September 2007 10:19

I think you will find that the developers are fully aware of any new versions of any of the XAMPP components as soon as they become available and usually instigate them in a beta release first to identify any issues that might arise before a 'Final' version is released.

http://www.apachefriends.org/en/xampp-beta.html

Already the latest version of php is available in the Linux 1.6.4 beta 1 release.
Usually not long after, the Windows release is made available.

It is often advisable to keep your eye on this forum:
http://community.apachefriends.org/f/viewforum.php?f=13
and the above page for announcements of impending new releases.

I would say they are working on the next Windows release with updated components as I type this reply. :wink:

=================================================
Take a look at the new DeskTopXampp launch control posted by ridgewood:
http://community.apachefriends.org/f/viewtopi ... 967#103967

The DeskTopXampp launch control for XAMPP and XAMPPlite (DTX.exe)
is available here:
http://zedfiles.com/DTX/

I highly recommend DTX.
=================================================
Last edited by Izzy on 02. September 2007 02:21, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Postby delftdamage » 01. September 2007 14:08

Nice, I'll wait for it.

I've read that phpmyadmin 2.11.0 is the last version supporting php4.

So in the future they can start to rip out php4 in xampp ;)

Maybe it's not necessary for 1.6.4
But when the new phpmyadmin comes out it's not supported anymore, so I guess 1.6.5 will be php5 only
delftdamage
 
Posts: 30
Joined: 15. June 2007 23:56

Postby delftdamage » 05. September 2007 17:58

Pff it's a week ago now since my post.

Isn't it possible to download the new PHP an PHPmyAdmin and overwrite the files manually in the xampp folder?

I really need it because of the exploits that are made public now.
delftdamage
 
Posts: 30
Joined: 15. June 2007 23:56

Postby delftdamage » 07. September 2007 19:11

Nice, I see the linux beta has apache, php and phpmyadmin updates ;)
Now I'll just wait for teh win32 version!
Thanxs for the work
delftdamage
 
Posts: 30
Joined: 15. June 2007 23:56


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 79 guests