Having problems with Mercury /32. Please help me :( !!!!!!!!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Having problems with Mercury /32. Please help me :( !!!!!!!!

Postby driverm » 29. August 2007 11:33

Hi. I bought an oscommerce web site and i am trying to learn the specifications and other site/related things in my computer. So i downloaded and installed xampp. During registering, web site tries to send email for authentication. However, I find out that it cannot. (at that time, i did not started Mercury) Then I realized that i need to start Mercury. In order to test it, i tried to send a test mail but it gives me the error:

Temporary error 249 (temporary MX resolution error) resolving 'yahoo.com'

I have checked internet but I could not solve it. I looked for my DNS from ipconfig /all. There are two DNS servers.

Please help me on this issue. I need to start working with my web site as soon as possible...

Thank you for all your potential time and help on this subject in advance

PS:
- I am using XP.
- In web site configurations, there is a line that is named " E-mail transport method".

There, it writes that "Defines if this server uses a local connection to sendmail or uses an SMTP connection via TCP/IP. Servers running on Windows and MacOS should change this setting to SMTP."

So i choosed SMTP as my email transport method. Is that right?
Last edited by driverm on 29. August 2007 15:15, edited 1 time in total.
driverm
 
Posts: 4
Joined: 29. August 2007 11:13

Any suggestions?

Postby driverm » 29. August 2007 13:14

Nobody has any suggestions for my problem??? Please, I needdd heeelppppppp...
driverm
 
Posts: 4
Joined: 29. August 2007 11:13

Problem...

Postby driverm » 01. September 2007 17:36

None of you know anything about this? Please help me on solving it...
driverm
 
Posts: 4
Joined: 29. August 2007 11:13


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests