sending html email with xampp?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Postby unitedtrit » 16. August 2007 14:34

I have made the above replacements with change in the outcome of the email that is received. I even made the changes in the appended message sections as well and still no luck. what exactly is the \r supposed to do?
unitedtrit
 
Posts: 10
Joined: 14. August 2007 17:37

Postby Wiedmann » 16. August 2007 14:38

One question:
the xampp server has php5 and my server has php 4.4.7

Is PEAR available on this server?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby unitedtrit » 16. August 2007 16:01

I reviewed the webhosting options for their basic service which our developer is using and I do not see PEAR.

http://order.1and1.com/xml/order/Hostin ... tic#block8
unitedtrit
 
Posts: 10
Joined: 14. August 2007 17:37

Postby FalconPC » 16. August 2007 19:21

im the developer

i just gave my hosting company a call and they said my plan doesnt have PEAR
in order to have PEAR i need SSH which my account doesnt have either


could it be something with the way it makes the message? where it creates the table
FalconPC
 
Posts: 2
Joined: 16. August 2007 17:30

Postby Wiedmann » 20. August 2007 14:05

1st:
You have solved your problem?

in order to have PEAR i need SSH which my account doesnt have either

You can use PEAR on every server where you can upload files with FTP (you must not have SSH.), also at 1und1.com

could it be something with the way it makes the message?

PEAR was just an example/question. Because it's allways better to use a ready to use (and tested) PHP class to send mime mails...


After reviewing your code... you can use, for example, like this:
http://phpfi.com/257424
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby FalconPC » 20. August 2007 20:20

FalconPC wrote:in order to have PEAR i need SSH which my account doesnt have either


that is what my hosting company rep said when i called them


how would i implement parts of that example into my code without rewriting it all?

as of right now the email sends fine but instead of it turning the contents of the "$message" into a table it just displays the code for the table.[/code]
FalconPC
 
Posts: 2
Joined: 16. August 2007 17:30

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests

cron