Page 1 of 1

(another) novice trying to get started with xampp 0.9 ...

PostPosted: 26. September 2003 14:24
by ruud00000
Hello there,

I tried to install XAMPP 0.9 under Windows XP Professional, but all I get is an MSDOS screen popping up for a short while and than disappearing again, not leaving a (visible) trace of Apache.

When I type http://localhost in Internet Explorer I land on the XP serverpage (ISS). When I type I'm asked to type a username and password but I have no idea what username to use there?

Help? :?

PostPosted: 26. September 2003 14:50
by Oswald
Hi ruud00000!

Under normal circumstances you can only run Apache or IIS. Not both at the same time. So if you want to run XAMPP please stop your IIS!


xampp installation

PostPosted: 26. September 2003 15:16
by ruud00000
I didn't expect an answer so quickly.

And I certainly didn't expect it was going to be simple (for me...) to solve.

After deinstalling IIS, Apache simply worked!?


PostPosted: 31. October 2003 18:16
by Guest

I was using phpdev423 and wanted to try out xampp. I'm very familiar with how phpdev works, but I'm embarassed to say I can't even get http://localhost to work with xampp. :oops:

I uninstalled and stopped and disabled all services (apache, monitor, etc) associated with phpdev423) I downloaded the zip. I extracted it to C:\xampp. I ran the setup_xampp.bat. (Beautiful program btw)

Ok, so all looked fine from there. I opened my web browser and went to http://localhost and couldn't be found. Kinda stuck now. Any advice?

Oh, and I'm running IIS at http://localhost:8080/ to make it even more fun. :D

PostPosted: 31. October 2003 18:23
by Oswald
Did you start Apache with apache_start.bat? Any error messages during start shown?


PostPosted: 31. October 2003 19:06
by Guest
Oh, that would help! Ha! :lol: I'll try that! :oops:

PostPosted: 31. October 2003 19:09
by Guest
No error messages (I'm assuming since the dos window closed after start) but no localhost. :cry:

PostPosted: 31. October 2003 19:16
by Guest
Ok, I just checked my Task Manager and Apache isn't running. So, hum, let me re-unzip and start over and then see if Apache fires up.

PostPosted: 31. October 2003 20:36
by themonarch
All right. When all else fails, start over. So I did. I re-unzipped the file. And then moved everything to c:\xampp, ran the installer, started apache. Good there. Next I go to a command prompt and ping localhost. Yeah! Comes back with packets ok. :D

Next, I go to web browser and type in http://localhost and nothing again - not found. Hummm? Not sure what to do now? Any suggestions?

PostPosted: 31. October 2003 23:19
by nemesis
ping don't shows you what services on a remote or local machine runs. It's only for testing, that the pinged adresse are reachable.

You started apache.... after that, there are two Apache.exe Tasks?
I hope for you, that you didn't installed any buggy AV or FW Software! :)

PostPosted: 31. October 2003 23:24
by MAGnUm
also, remember to run the installer that comes with wampp.

PostPosted: 01. November 2003 00:03
by Oswald
And another hint: On some systems localhost doesn't work. Please try

Which browser do you use? If IE please try Mozilla/Firebird!


PostPosted: 02. November 2003 20:42
by themonarch
IE? Never! I'm using Opera 7.21 right now, but I've got Mozilla 1.5 installed. I'll give tha a try, with the I'll try the installer too, I didn't do that part.

Thanks for all your help!