Apache-start will not start - HELP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache-start will not start - HELP

Postby Gerontius » 02. August 2007 03:49

When I tryto start Apache, the following message appears.
Can anyone help?
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
(OS 10048)Only one usage of each socket address (protocol/network address/port)
is normally permitted. : make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Apache konnte nicht gestartet werden
Apache could not be started
Press any key to continue . . .
Gerontius
 
Posts: 2
Joined: 01. August 2007 23:19
Location: Sydney Australia

Postby cgiguere » 06. August 2007 03:44

Please read Tsmike's earlier posting. He was told how to solve it.

I have the same problem as you incidently. Apparently may be happening if another server is running. If you have IIS like me, try stopping it. I did, but to no avail. Check this thread. Maybe we get an answer from someone.
Cheers,
Christiane
cgiguere
 
Posts: 4
Joined: 06. August 2007 03:27

Apache-start will not start - HELP

Postby Gerontius » 06. August 2007 04:00

I have been able to make progress.
In Skype, there is a section which fixes it to Port 40.
By unfixing it, Apache begins to start,
however, it does not finish starting.
It gets to the point of displaying
Apache is starting...

And then nothing further happens, no matter how long I wait.
How do I take the next step?
Coo-ee cobbers,
Gerontius
Gerontius
 
Posts: 2
Joined: 01. August 2007 23:19
Location: Sydney Australia


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests