Vista and 1.6.3 install wizard errors

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Vista and 1.6.3 install wizard errors

Postby groggie » 26. July 2007 00:55

Hi, for some reason, trying to download the zip file doesn't work, but the 1.6.3-installer.exe does download ?!

Any how, when installing with 1.6.3-installer.exe -as administrator- while it is installing, I get these errors.

Error opening file for writing:c:\xampp\apache\bin\apache.exe
Error opening file for writing:c:\xampp\apache\bin\libapr-1.dll

I abort the install.

Just out of note, when checking the UAC status I click Start, click All Programs, click Accessories, click Run, type secpol.msc - I get windows cannot find 'secpol.msc'. Is there something wrong with my Vista install?

Any suggestions please are welcomed.

Thanks.

groggie
Why can't it be a little easier ?!
groggie
 
Posts: 2
Joined: 26. July 2007 00:05

Postby groggie » 26. July 2007 06:19

OK, managed to source the 1.6.3 zip file from else where, and installed everything ok, and all works well.

It is definitely easier than using the installer.exe

cheers

groggie
Why can't it be a little easier ?!
groggie
 
Posts: 2
Joined: 26. July 2007 00:05


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests