Apache wont start in control panel

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache wont start in control panel

Postby SirChick » 22. July 2007 15:52

I press start in control panel and it says:

Busy.....
Apache Services started.

but the admin button doesn't allow me to click it so i can't access it :S

It works for the mysql/filezilla but not apache?

Any help ?
SirChick
 
Posts: 68
Joined: 19. June 2007 15:03
Operating System: Windows 7 64 bit

Re: Apache wont start in control panel

Postby brentv911 » 22. July 2007 18:09

SirChick wrote:I press start in control panel and it says:

Busy.....
Apache Services started.

but the admin button doesn't allow me to click it so i can't access it :S

It works for the mysql/filezilla but not apache?

Any help ?


I am also having a problem starting apache.

When I try to start apache from the control panel. The screen says it is started, but it isn't.. I'm tried to install it as a service and to through control panel to start it.. When I do I get 2 error mes'gs in the event viewer.


The first one is under Application and here is this
The Apache service named reported the following error:
>>> (OS 10048)Only one usage of each socket address (protocol/network address/port) is normally permitted. : make_sock: could not bind to address 0.0.0.0:443 .
.
The second one is under system.

The Apache2.2 service terminated with service-specific error 1 (0x1).
.

Any ideas as to why this is occuring. I'm running Windows Media Center
Everything is Possible.
The Impossible just takes longer....
brentv911
 
Posts: 1
Joined: 22. July 2007 18:03
Location: Clinton, Ia


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 72 guests