Port 80 allready in use ! failed to install apache.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Port 80 allready in use ! failed to install apache.

Postby Aart » 18. July 2007 14:39

Apache is still running as a service even after I uninstalled XAMPP, problem is that I cannot reinstall XAMPP because it says that port 80 is allready in use and that it can't run apache.

Does anyone know how I get it removed from my services?

I allready tried disabling it in services, no it does not work.
I allready tried re-installing/uninstalling, doesn't work.

Does anyone know what I should do? Thx in advance.
Aart
 
Posts: 2
Joined: 18. July 2007 14:34

Postby ldivinag » 19. July 2007 06:28

CONTROL PANEL -> ADMINISTRATIVE TOOLS -> SERVICES

launch that and find an entry for APACHE.

see if there is one. if there aint, then apache aint running as a service. something else is either starting up apache or something else (like IIS) may have grabbed port 80.

if apache is there, just change the STARTUP TYPE to disabled or manual...
leo d.
User avatar
ldivinag
 
Posts: 40
Joined: 19. April 2006 04:18

Postby Aart » 19. July 2007 11:34

Well, that's the problem, I've been doing that but it's still same problem.
Aart
 
Posts: 2
Joined: 18. July 2007 14:34

Postby can0ne » 19. July 2007 12:08

ldivinag wrote:...or something else (like IIS) may have grabbed port 80.


checked it?
see :arrow: http://community.apachefriends.org/f/viewtopic.php?t=3807
can0ne
 
Posts: 8
Joined: 16. July 2007 13:55


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests