localhost doesnt open

Problems with the Windows version of XAMPP, questions, comments, and anything related.

localhost doesnt open

Postby antis3ptick » 11. July 2007 17:49


I installed last xampp version on my pc. it had been working at the beginning but now its not working. uppss, its working but localhost doesnt open my browser loading localhost but never opened! i had this problem before formatting my pc. i formatted my pc and i setup xampp again its well and working but it started again. i dont know why its doing that.

i dont use firewall i didnt setup anthing whats wrong.

i have nod32 and avg antispyware. i need xampp i cant reach localhost i looked error log of apache nothing there. i havent skype.

Code: Select all
[Wed Jul 11 19:33:59 2007] [notice] Apache/2.2.4 (Win32) DAV/2 mod_ssl/2.2.4 OpenSSL/0.9.8e mod_autoindex_color PHP/5.2.2 configured -- resuming normal operations
[Wed Jul 11 19:33:59 2007] [notice] Server built: Mar  5 2007 11:23:00
[Wed Jul 11 19:33:59 2007] [notice] Parent: Created child process 2324
[Wed Jul 11 19:34:01 2007] [notice] Child 2324: Child process is running
[Wed Jul 11 19:34:01 2007] [notice] Child 2324: Acquired the start mutex.
[Wed Jul 11 19:34:01 2007] [notice] Child 2324: Starting 250 worker threads.
[Wed Jul 11 19:34:01 2007] [notice] Child 2324: Starting thread to listen on port 443.
[Wed Jul 11 19:34:01 2007] [notice] Child 2324: Starting thread to listen on port 80.

this is error log but nothing there. i think windows xp updates made it.

anybody has this problem with updated windows xp version.

someone helps me please.
Posts: 1
Joined: 11. July 2007 17:41

Postby delftdamage » 17. July 2007 08:44

I remember I had the same problem.

I believe I created/edited localhost in vhosts.conf
this file is in xampp/apache/conf/extra/httpd-vhost.conf

The first block must look like this:

<VirtualHost *:80>
ServerName localhost
ServerAdmin admin@localhost
DocumentRoot "c:/program files/xampp/htdocs"

I have a delay problems using localhost so I don't know if it's the right solution but at least localhost worked for me.
Posts: 30
Joined: 15. June 2007 23:56

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests