Page 1 of 1

Vista and Apache issues

PostPosted: 11. July 2007 16:04
by Guroo
I have read several threads in this forum and have followed several different paths. All to no avail. Currently I am working with the file. I tried the self installing version yesterday.

My OS is Vista (64 I believe) so that may be my problem.

When I try to start Apache either through the Control Panel or through the Apache start.bat file it fails. I get the following errors ....

php_mbstring.dll (missing or can't find - try reinstall)
OCI.dll (missing or can't find - try reinstall)
Aspell-15.dll (missing or can't find - try reinstall)
libcs.dll (missing or can't find - try reinstall)
db2cli.dll (missing or can't find - try reinstall)
isqlt09a.dll (missing or can't find - try reinstall)
Core_RL_magick.dll (missing or can't find - try reinstall)
iilibapi.dll (missing or can't find - try reinstall)

I also tried to use the xamp-portcheck program but it instantly crashes.

I even have the UAC turned off.

I just installed the exact same program (.zip file) to my windows 2000 system at home and it went great ......

additional info: when I use the xampp control panel I get a message that says

"XAMPP control Panel Version 2.5 (9. May, 2007)
Windows 6.0 Build 6000 Platform 2
Current directory: C:\xampp
Install Directory:
*** WARNING: Directory mismatch ***
Status Check OK
Busy ...
Apache service started"

but I still can't get the "localhost" to show anything ......(and I still get the errors above)

Any idea's, thoughts, suggestions, miracles will be accepted- thank you

PostPosted: 12. July 2007 20:17
by davidspan
Try using XAMPP lite, don't install just unzip and put it in your root dir.

PostPosted: 12. July 2007 20:37
by Guroo
Thank you ......

is that all?

I already have it installed in the C: root (tried both with the auto install and the zip).

Why the lite version?

XAMPP lite ....

PostPosted: 12. July 2007 20:55
by Guroo
It didn't work. I still get the same errors as before..............

it's installed (or 7-zip installed rather) to the C: dir root

Am I the only one having this issue?