XAMPP Control Panel Application Problem (ver 1.6.2)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Control Panel Application Problem (ver 1.6.2)

Postby poyeah » 08. July 2007 09:27

I have installed the latest version of XAMPP, 1.6.2.
I find that the "XAMPP Control Panel Application" cannot detect my changes in httpd.conf file.
Why I say so? Because I have changed the listen port from 80 to 8888. But the "XAMPP Control Panel Application" still showing "Apache started [Port 80]". After that, I test the apache using IE.
when I type http://locathost in IE, it can't open the page.
but when I type http://localhost:8888, it can open the page.
At first, I think this is a bug for the display in xampp control panel only, however, it is not.
I run my IIS on port 80, normally, it shouldn't crash the port 8888. But the fact is, it crash! It seems that the "XAMPP Control Panel Application" will detect if port 80 is free or not before it really start the apache, whatever what port I set, it must run the port 80 scan first.
Therefore, I must stop my IIS running, and start the apache, and start the IIS again. It seems very stupid, is there any solution?
poyeah
 
Posts: 2
Joined: 08. July 2007 09:13

Postby lyntuan » 08. July 2007 10:18

Use another launcher of XAMPP AMPstart (http://ampstart.com). You can easily set Port in AMPstart.ini and you can get many good features more
Last edited by lyntuan on 26. December 2008 13:39, edited 1 time in total.
lyntuan
 
Posts: 104
Joined: 08. November 2006 00:21

Postby poyeah » 08. July 2007 11:06

It is the same.

I set port 8888 in AMPstart.ini
I still can't run the IIS and Apache at the same time.
poyeah
 
Posts: 2
Joined: 08. July 2007 09:13

Postby SlisheR » 08. July 2007 22:45

Try to reinstall.
SlisheR.
Correct me if I'm wrong!
SlisheR
 
Posts: 18
Joined: 06. July 2007 19:27
Location: The Netherlands


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests