php mail question!!!!!! windows XP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

php mail question!!!!!! windows XP

Postby johnd » 28. June 2007 22:07

can someone please tell me if mercury mail need to be running in order for php mail() to work

i have no idea about this stuff thats why i downloaded a package like this lol

If it does need to be running why is it not sending mail!
johnd
 
Posts: 17
Joined: 27. June 2007 16:43

Postby davidspan » 29. June 2007 05:33

yes, but will your isp allow you to send mail through the proper port.

Sorry, one word moved it's self....
Last edited by davidspan on 29. June 2007 19:07, edited 1 time in total.
XAMPP is one of the topics I write about
MyBlogIt!
davidspan
 
Posts: 47
Joined: 25. June 2007 01:59

Postby johnd » 29. June 2007 07:56

yes, but your isp will allow you to send mail through the proper port.


?????
johnd
 
Posts: 17
Joined: 27. June 2007 16:43

Postby johnd » 03. July 2007 03:56

hello! ???

any chance of some help lol??
johnd
 
Posts: 17
Joined: 27. June 2007 16:43

Postby johnd » 03. July 2007 04:34

i've just re-install this .... again! for the 3rd time now

when sending mail i get this error

Code: Select all

mail() [function.mail]: SMTP server response: 553 We do not relay non-local mail, sorry. in C:\.....



what do i need to do to get this working

how many people are using this and have it working??

if you have please post an example of your configuration

thanks
johnd
 
Posts: 17
Joined: 27. June 2007 16:43

Postby davidspan » 03. July 2007 05:51

your isp is not allowing you to send mail through the mail port. call them
XAMPP is one of the topics I write about
MyBlogIt!
davidspan
 
Posts: 47
Joined: 25. June 2007 01:59

Postby johnd » 03. July 2007 10:15


your isp is not allowing you to send mail through the mail port. call them



so this error is saying this


mail() [function.mail]: SMTP server response: 553 We do not relay non-local mail, sorry. in C:\.....



what is the mail port?... 25? .... if so can i not just change it myself?
johnd
 
Posts: 17
Joined: 27. June 2007 16:43

Postby johnd » 03. July 2007 10:36

actually


your isp is not allowing you to send mail through the mail port. call them



i KNOW! this to be untrue as i have been using apache 2 triad which uses xmail and that sent mail - so its not that
johnd
 
Posts: 17
Joined: 27. June 2007 16:43

Postby tony-chambers » 05. July 2007 09:50

Hello,

Open Xampp C/Panel and follow these instructions:-

When starting Mercury32 from the Xampp C/Panel click on the Admin button then go to the configuration drop down menu at the top and scroll down to MercuryS SMTP Server.
Tab accross to 'connection control' and down at the bottom you'll see a checked box with the text 'Do not permit SMTP relaying of non-local mail'. Uncheck this and try again.
If this still doesn't work it's your ISP as mentioned previous

Hope this helps

Let me know how you get on...
tony-chambers
 
Posts: 3
Joined: 04. July 2007 22:00


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 77 guests