XAMPP Control Panel problem, help!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Control Panel problem, help!

Postby ptnan » 28. June 2007 03:19

I upgraded XAMPP from 1.6.1 to 1.6.2 using the upgrade zip package.

However, when I start the XAMPP Control Panel, I got a WARNING: Directory mismatch! But, I can still start the apache and mysql services.

I would like to know why and how to dissolve it.

Thank you.
ptnan
 
Posts: 2
Joined: 17. May 2007 07:46

Postby davidspan » 29. June 2007 01:13

If it's running I wouldn't worry about it, you can edit the httpd.conf file and change the dir to the full path.
XAMPP is one of the topics I write about
MyBlogIt!
davidspan
 
Posts: 47
Joined: 25. June 2007 01:59

thank you

Postby ptnan » 29. June 2007 03:59

thank you for your reply

i had gone through the httpd.conf file and found the directory already an absolute full path. why?

all the best,
ptnan
 
Posts: 2
Joined: 17. May 2007 07:46

Postby davidspan » 29. June 2007 05:27

That is what your control panel is reporting. I use XAMP Lite and I get this error every time I load it.
XAMPP is one of the topics I write about
MyBlogIt!
davidspan
 
Posts: 47
Joined: 25. June 2007 01:59

Postby rowbearto » 29. June 2007 16:13

To get more clues, try starting apache and mysql from the command line instead of the control panel. You may see some more error messages that can help you find the problem.

Open a command window, go to your xampp directory and run apache_start.bat

Open a second command windo, go to your xampp directory and run mysql_start.bat
rowbearto
 
Posts: 8
Joined: 14. June 2007 01:33

Postby lyntuan » 01. July 2007 11:59

Use AMPstart to launch your XAMPP
You can start your webserver and open your homepage with just one click!

http://ampstart.com
Last edited by lyntuan on 26. December 2008 13:51, edited 1 time in total.
lyntuan
 
Posts: 104
Joined: 08. November 2006 00:21

Postby tjrush » 02. July 2007 03:11

http://ampstart.com/ appears to be a dead link
tjrush
 
Posts: 18
Joined: 09. February 2007 11:11

Postby lyntuan » 02. July 2007 13:10

tjrush wrote:http://ampstart.com/ appears to be a dead link

Please try again.

Some reserved sites:
http://www.ampstart.wmn.cc
http://www.ampstart.awardspace.com
Last edited by lyntuan on 26. December 2008 13:51, edited 1 time in total.
lyntuan
 
Posts: 104
Joined: 08. November 2006 00:21

Postby tjrush » 03. July 2007 09:41

Thank you. The link works fine now.
tjrush
 
Posts: 18
Joined: 09. February 2007 11:11

Postby Draven » 22. September 2007 22:20

Take a look at my post (Draven) in this topic :

http://community.apachefriends.org/f/viewtopi ... y+mismatch

Hope this helps.
Draven
 
Posts: 3
Joined: 22. September 2007 21:14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests