PHPNUKE 8 Send Verification Emails

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHPNUKE 8 Send Verification Emails

Postby maddacheeb » 27. June 2007 14:27

:( I cant seem to get the PHPNuke8 send email verification emails to work!
can someone please help me!?

This is wot ive done so far so can somone correct it.
(C:\xampp\apache\bin\php.ini)


[mail function]
; For Win32 only.
SMTP = 203.208.88.40
smtp_port = 25

; For Win32 only.
;sendmail_from = mrs84@ncable.com.au

; For Unix only. You may supply arguments as well (default: "sendmail -t -i").
;sendmail_path = "C:\xampp\sendmail\sendmail.exe -t"

; Force the addition of the specified parameters to be passed as extra parameters
; to the sendmail binary. These parameters will always replace the value of
; the 5th parameter to mail(), even in safe mode.
;mail.force_extra_parameters =








(C:\xampp\sendmail\sendmail.ini)

[sendmail]

; you must change mail.mydomain.com to your smtp server

smtp_server=mail.ncable.com.au

; the default domain for this server will be read from the registry
; this will be appended to email addresses when one isn't provided
; if you want to override the value in the registry, uncomment and modify

;default_domain=ncable.com.au

; log smtp errors to error.log (defaults to same directory as sendmail.exe)
; uncomment to enable logging

;error_logfile=error.log

; create debug log as debug.log (defaults to same directory as sendmail.exe)
; uncomment to enable debugging

;debug_logfile=debug.log

; if your smtp server requires authentication, modify the following two lines

;auth_username=mrs84@ncable.com.au
;auth_password=*******

; if your smtp server uses pop3 before smtp authentication, modify the
; following three lines

;pop3_server=mail.ncable.com.au
;pop3_username=mrs84
;pop3_password=*******

; to force the sender to always be the following email address, uncomment and
; populate with a valid email address. this will only affect the "MAIL FROM"
; command, it won't modify the "From: " header of the message content

;force_sender=mrs84@ncable.com.au

; sendmail will use your hostname and your default_domain in the ehlo/helo
; smtp greeting. you can manually set the ehlo/helo name if required

;hostname=localhost
maddacheeb
 
Posts: 3
Joined: 25. June 2007 07:02

Postby davidspan » 29. June 2007 05:43

Are you sending the email through your isp, or a mail server on your own system.

In any case, If your isp is blocking port 25 you will not get anything though.
XAMPP is one of the topics I write about
MyBlogIt!
davidspan
 
Posts: 47
Joined: 25. June 2007 01:59


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests