I can't get XAMPPlite to work!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I can't get XAMPPlite to work!

Postby chengan » 23. June 2007 19:05

I've downloaded XAMPPlite, and extracted it to c:\xampplite
I've run both apache_start.bat and mysql_start.bat

But i can't connect to it? http://localhost doesn't work.
The firewall isn't blocking.

Any ideas?

(sorry for my bad english..)
chengan
 
Posts: 5
Joined: 23. June 2007 19:01

Postby lyntuan » 24. June 2007 13:29

The best way is to use AMPstart to launch XAMPP

http://ampstart.com
Last edited by lyntuan on 26. December 2008 13:36, edited 1 time in total.
lyntuan
 
Posts: 104
Joined: 08. November 2006 00:21

Postby chengan » 24. June 2007 16:01

It still doesn't work. The webbrowser can't find the server..
What could be the problem? :( :cry:
chengan
 
Posts: 5
Joined: 23. June 2007 19:01

Postby lyntuan » 24. June 2007 16:22

chengan wrote:It still doesn't work. The webbrowser can't find the server..
What could be the problem? :( :cry:

Put AMPstart (and AMPstart.ini) in your XAMPP folder then run it.
You must allow apache and mysql to run when Windows firewall asks.
Your web server should work properly.
Last edited by lyntuan on 26. December 2008 13:36, edited 1 time in total.
lyntuan
 
Posts: 104
Joined: 08. November 2006 00:21

Postby chengan » 24. June 2007 21:01

lyntuan wrote:Put AMPstart (and AMPstart.ini) in your XAMPP folder then run it.

I've done that.
lyntuan wrote:You must allow apache and mysql to run when Windows firewall asks.

Windows Firewall is inactive (turned off).
I use "Sygate Personal Firewall Pro", which is not blocking Apache and Mysql.
lyntuan wrote:Your web server should work properly.

It doesn't :cry:

If i try "apache_start.bat" it shows this:

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...

There it stops.
Should it be like that?
chengan
 
Posts: 5
Joined: 23. June 2007 19:01

Postby davidspan » 25. June 2007 23:32

You might have something (meaning software) else using port 80. change to port 8080 and in the apache config file, restart apache, then try http://localhost:8080

If that works, look for the software that is using the default http port. It could be something like skype, or other chat programs. or a windows server.

If it's skype look here first:
http://myblogit.net/2007/06/24/skype-and-xampp-working-together-in-harmony/
XAMPP is one of the topics I write about
MyBlogIt!
davidspan
 
Posts: 47
Joined: 25. June 2007 01:59

Postby Xodus » 26. June 2007 02:19

What happens when you go to https://localhost
?
Xodus
 
Posts: 12
Joined: 17. June 2007 06:31

Postby chengan » 26. June 2007 16:41

Tried to chance the port, but the problem remains.
It's like IE and Opera finds something, but can't connect to it.
When Apache is off, IE shows "Not found" (or simular, I have a swedish version) but when Apache is running,
IE freezes at "Opening page http://localhost/.. (or simular, as I said, I've got a swedish version)
Any ideas?

Thanks for the help this far.
I hope you can understand me :P

Edit: It's the same thing with https.. :(
chengan
 
Posts: 5
Joined: 23. June 2007 19:01

Postby davidspan » 27. June 2007 00:09

My only thought is firewall or port conflict....

Try blocking all other apps with your firewall only let apache and mysql connect....

if that doesn't work I would say something is wrong with your apache files...
XAMPP is one of the topics I write about
MyBlogIt!
davidspan
 
Posts: 47
Joined: 25. June 2007 01:59

Postby chengan » 27. June 2007 20:30

Wierd, doesn't work.. I tried on my other computer as well, and it doesn't work there either.

Can I download older releases of XAMPPlite?
chengan
 
Posts: 5
Joined: 23. June 2007 19:01


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 31 guests