Changes to php.ini not taking

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Changes to php.ini not taking

Postby TotalBalance » 14. June 2007 01:42

I've tried to make a couple manual changes to the php.ini file and they don't seem to be taking hold (e.g. timezone = America/Denver or changes to [Mail] ). After the changes I've tried both refresh and full stop/start - same issue.

What am I missing or is there another way then editing the ..xampp\php\php.ini to mod the file?

Thx. in advance,

Lars
TotalBalance
 
Posts: 6
Joined: 13. June 2007 21:47

Postby Wiedmann » 14. June 2007 02:02

or is there another way then editing the ..xampp\php\php.ini to mod the file?

Sure, use the correct file and not this one.
(Just look in phpinfo() which is the correct one)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby TotalBalance » 14. June 2007 02:31

Thanks!! That was the ticket. Changed the php.ini under ..\apache\bin\ and all worked perfectly.

Lars
TotalBalance
 
Posts: 6
Joined: 13. June 2007 21:47

Postby 182x » 22. June 2007 00:17

Hi I was reading this post just out of interest and I was wondering why are there two php.ini files? Thanks.
182x
 
Posts: 10
Joined: 14. June 2007 19:14

Postby kschroeder » 22. June 2007 10:06

There are more than one php.ini file just because xampp offers the php-version-switch and you need one actual php.ini file and one for each php-version.
kschroeder
 
Posts: 254
Joined: 11. May 2007 13:33


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests