Downgrade php-json from 1.2.1 to 1.1.1 on win32

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Downgrade php-json from 1.2.1 to 1.1.1 on win32

Postby jamb0 » 09. June 2007 13:16

I am running XAMPP build win32 -1.6.1 on a windows 2003 server and want to downgrade the JSON moudule to 1.1. for compatibility with a PHP application. Not knowiing anything about PHP or JSON how do I do downgrade this?

My PHP version is 5.2.1

All help greatly appreciated.
jamb0
 
Posts: 2
Joined: 09. June 2007 13:13

Postby jamb0 » 16. June 2007 06:27

No one got a clue how I do this ? *bump*
jamb0
 
Posts: 2
Joined: 09. June 2007 13:13


Return to XAMPP for Windows

Who is online

Users browsing this forum: Bonniem and 64 guests