http://localhost waiting in XAMPP 1.6.2/Win XP Home Edition

Problems with the Windows version of XAMPP, questions, comments, and anything related.

http://localhost waiting in XAMPP 1.6.2/Win XP Home Edition

Postby justinl9 » 08. June 2007 18:53

Just want to let some of you who are installing XAMPP 1.6.2 with Windows XP Home Edition to know about this work around which has wasted my entire day on this problem.

I found this in the XAMPP Windows FAQ but was under "My CPU load is with the Apache almost by 99%" topic.

Please, enable following line = > # Win32DisableAcceptEx in the /xampp/Apache/conf/httpd.conf.

In this case correct is: Win32DisableAcceptEx

The newer Apache versions have been an improved Winsock 2 support. But it does not work correctly with the Windows home versions.

I did not find Win32DisableAcceptEx in the httpd.conf file so I add it after

EnableMMAP off
EnableSendfile off

After you added it, restart Apache in XAMPP control panel. Then type http://localhost in your web browser and the XAMPP Welcome page should come on immediately.
Posts: 1
Joined: 08. June 2007 18:36

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 86 guests