Xaamp homepage problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xaamp homepage problem

Postby coljung » 07. June 2007 00:52

I have a simple question, it has to do with the xaamp homepage showing up every now and then when i try to access random websites.

For example, i tried getting to www.alexa.com and all i get is the homepage for xaamp.

Welcome to XAMPP for Windows Version 1.5.4
Congratulations:
You successfully installed XAMPP on this system!

Now you can start using Apache and Co. Firstly you should try »Status« on the left navigation to make sure everything works fine.

For OpenSSL support please use the test certificate with https://127.0.0.1 or https://localhost

And very important! Big thanks for help and support to Carsten, Nemesis, KriS, Boppy, Pc-Dummy and all other friends of XAMPP!

Good luck, Kay Vogelgesang, Carsten Wiedmann + Kai 'Oswald' Seidler


Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8c mod_autoindex_color PHP/5.1.6


Is there any way to fix that ?, It doesn't happen very often but it happens enough to be annoying.

Thanks in advance for any help.
coljung
 
Posts: 1
Joined: 07. June 2007 00:40

Postby Codesmith » 07. June 2007 22:23

Scan your system for spyware (adware, spybot) and viruses.

Looks like someone has been messing with your hosts files, redirecting certain domain names to your local computer.

check out the freeware section of snapfiles. they verify all their downloads are clean of malware
Codesmith
 
Posts: 101
Joined: 31. March 2007 21:11


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests