running php from localhost

Problems with the Windows version of XAMPP, questions, comments, and anything related.

running php from localhost

Postby newmanr » 05. June 2007 02:58

When I try to run a php script from the browser I get this message. I do get the hello page from XAMMP but when I"hello.php I get the error. The script is in the same directory.

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.
Error 404
localhost
06/04/07 20:57:10
Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8d mod_autoindex_color PHP/5.2.0

can you help me.
Thanks
Ron Newman
newmanr2002@yahoo.com
newmanr
 
Posts: 2
Joined: 04. June 2007 22:07

Postby Wiedmann » 05. June 2007 06:16

The script is in the same directory.

In the same directory as what?

but when I"hello.php I get the error.

- in which directory is the file "hello.php" exactly?
- which URI did you use in your browser?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Codesmith » 05. June 2007 18:03

put hello.php in your htdocs folder then go to "http://localhost/hello.php"
Codesmith
 
Posts: 101
Joined: 31. March 2007 21:11

Postby newmanr » 05. June 2007 19:32

Codesmith wrote:put hello.php in your htdocs folder then go to "http://localhost/hello.php"


Thank you that worked.
newmanr
 
Posts: 2
Joined: 04. June 2007 22:07


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests