Start Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Start Apache

Postby fixitnow » 13. May 2007 22:42

I am typing in http://localhost:81 and unable to bring up. Also trying http://localhost:81/myphpadmin and again I get and error message. Am I trying in something wrong? What is the correct address. How do I turn on Apache service?
russ
fixitnow
 
Posts: 5
Joined: 04. January 2007 11:43

Postby anyoneyoubet » 13. May 2007 22:50

lose the ":81"
http://localhost
if this does not open a box and ask for your pass word it should at least start xampp
read the readme file in the xampp DIR
anyoneyoubet
 
Posts: 7
Joined: 13. May 2007 21:09
Location: home


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 72 guests