vBulletin 3.6.5 requires MySQL version 4.0.16

Problems with the Windows version of XAMPP, questions, comments, and anything related.

vBulletin 3.6.5 requires MySQL version 4.0.16

Postby hasmos2 » 04. May 2007 16:31

Hi,
I thought this script comes with MySQL 5.0.37 but when I tried to install VB on it I got this message:

vBulletin 3.6.5 requires MySQL version 4.0.16 or greater. Your

MySQL is version 3.23.25-beta-debug, please ask your host to

upgrade.


so why is this showing and what is the solution? Thank you.
hasmos2
 
Posts: 2
Joined: 04. May 2007 16:25

Postby hasmos2 » 04. May 2007 17:19

Ok it's working now. Thanks. Really easy to install.
hasmos2
 
Posts: 2
Joined: 04. May 2007 16:25


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 84 guests