Page 1 of 1

exception processing message c0000013 Parameters 75b6bf9c 4

PostPosted: 27. April 2007 09:05
by hsnopi
i keep getitng this message a lot. Now I had 1.5 installed in c:xammp but had forgotten. don't use it a lot. so i downloaded 1.6.1 and installed it in c:program files\xammp
i kept getting htis message

exception processing message c0000013 Parameters 75b6bf9c 4 75b6bf9c 75b6bf9c

I uninstalled the1.6.1 the realized i may have had it installed before so i went and removed it. I tried installed it again and get the same error.

I am going to try rebooting and redownloading and see what happens. I got this error throughout the installation and all.

PostPosted: 27. April 2007 09:35
by hsnopi
i downloaded (i installed the installer version btw) and got the same issue.
I downloaded the zip version and unzipped it into c:\xammp (no double directory name) and ran setup.bat file. This time i used the control center and hit start apache, it started. i hit start mysql, apache stopped by itself and mysql started and then the whole system locked up and the machine crashed.

2x250 gb raid 0 array
asus p5ad2e premium mobo
2 gb kingston ddr2 ram
pentium 4 3.4 ghz
wireless networking
win xp home edition version 2002 SP2

lemme knwo what else you need.


PostPosted: 27. April 2007 10:02
by hsnopi
and to boot
i uninstalled it all and grabbed the lite version.
it had no install issues but apache starts then stops.
no idea how is left. though i had everything uninstalled. how do i check to make sure the services are uninstalled?

PostPosted: 27. April 2007 10:04
by hsnopi
found this ... l#services

so i need to reinstall, uninstall all services then try again.

PostPosted: 27. April 2007 10:18
by hsnopi
it appears EVEMon conflicts with xammp on port 80.

Just fyi. I thinkt he reinstall uninstall worked.

i can start and stop the systems (not as services)
however when i stop it I still get that error. I had reinstalled after uninstalling and such. I used the installer version.

lemme uninstall and then use the zip version and see if ig et the same issue.,

btw at thispoint this is just a log for those interested.

PostPosted: 27. April 2007 10:28
by hsnopi
ok i did that and had the same issue.
i appears the mysql stp.bat has issues.

@echo off
echo Mysql shutdowm ...
mysql\bin\mysqladmin --user=pma --password= shutdown

and the apache_stop.bat is
@echo off
apache\bin\pv -f -k apache.exe -q
if not exist apache\logs\ GOTO exit
del apache\logs\


so it seems to work.

the error btw is a "No Disk" error. Please note that my main system is the h: drive. not c:

that appears to be the cause of the issue.