Apache start and automatic stop issue

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache start and automatic stop issue

Postby kmcvey » 26. April 2007 16:43

I was introduced to Xampp by a fellow student, however, when I download it (installer version) Apache appears to start then automatically stops.

I have tried to install this numerous times with no success.

I initially had wamp installed but this stopped working for no apparent reason.

As far as I cant tell all traces of this has been removed as have all previous installs of xampp. I have even cleared the registry also - but as Im not to knowledgable in this area may not have done this correctly.

This is very frustrating as I have a large project due soon and would love to use this to simplify the mysql part.

Any help would very appreciated.

Thanks

Karen
kmcvey
 
Posts: 4
Joined: 26. April 2007 16:37

Postby Shizzle » 26. April 2007 19:21

Do you get any error messages? I used to have that problem as well but it was related to have an error. Also make sure that you uninstall the apache service and mysql service then uninstall XAMPP, during uninstall remove all database files when prompted as well as all the htdocs files and folders. Then remove the XAMPP folder itself. Then install again.

That is what I did to fix my problem that I had that was like yours.
Shizzle
 
Posts: 11
Joined: 18. April 2005 04:30
Location: Beaverton, OR USA

Postby lyntuan » 27. April 2007 03:39

I guest that the name of XAMPP folder is not updated in *.conf files.
Use AMPstart to start your web server.
Last edited by lyntuan on 26. December 2008 13:03, edited 1 time in total.
lyntuan
 
Posts: 104
Joined: 08. November 2006 00:21

Postby hsnopi » 27. April 2007 09:49

how doy ou uninstall a service?
I thought 1.6.1 was plug and play. delete the folder and it is gone?
hsnopi
 
Posts: 11
Joined: 27. April 2007 08:55

Postby onyblonx » 28. April 2007 22:54

The easiest way is to run the control panel and uncheck the svc check box.

The advanced way.

http://www.theeldergeek.com/add_a_service_in_windows_xp.htm
User avatar
onyblonx
 
Posts: 4
Joined: 28. April 2007 22:31

Error Message

Postby kmcvey » 29. April 2007 20:23

When I try to install Apache I get the following:

Apache2 is starting
Apache2 could not be started
The service did not report an error
More help can be found by typing NET HELPMSG 3534

Tried this but couldnt understand what to do.
kmcvey
 
Posts: 4
Joined: 26. April 2007 16:37

Re: Error Message

Postby ldivinag » 30. April 2007 00:10

kmcvey wrote:When I try to install Apache I get the following:

Apache2 is starting
Apache2 could not be started
The service did not report an error
More help can be found by typing NET HELPMSG 3534

Tried this but couldnt understand what to do.


is your windows running ok?

googling that message and i saw a few resposnes saying you may need to reinstall windows...

try uninstalling xampp and just install apache by itself buy grabbing it from www.apache.org

if it runs ok, then windows isnt the issue, xampp is...

go ahead and uninstall the bare apache install and download the xampp LITE version and try again...
leo d.
User avatar
ldivinag
 
Posts: 40
Joined: 19. April 2006 04:18


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests