Tomcat service not installing

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Tomcat service not installing

Postby tanyu » 25. April 2007 20:44

Hello!
I got tomcat working with xampp very easily with the addon, but I fail in having tomcat service installed..
JAVA and JAVA_HOME are set correctly and tomcat runs very well as on desktop, but there is what I get everytime I try to launch tomcat_service_install.bat :

Installing Tomcat as an Service
Installing the service 'Tomcat5' ...
Using CATALINA_HOME: C:\serveur\xampp\tomcat
Using CATALINA_BASE: C:\serveur\xampp\tomcat
Using JAVA_HOME: C:\serveur\Java\jdk1.5.0_11
Using JVM: C:\serveur\Java\jdk1.5.0_11\jre\bin\server\jvm.dll
Failed installing 'Tomcat5' service

Here is the result ov version.bat :

Using CATALINA_BASE: C:\serveur\xampp\tomcat
Using CATALINA_HOME: C:\serveur\xampp\tomcat
Using CATALINA_TMPDIR: C:\serveur\xampp\tomcat\temp
Using JRE_HOME: C:\serveur\Java\jdk1.5.0_11
Server version: Apache Tomcat/5.5.20
Server built: Sep 12 2006 10:09:20
Server number: 5.5.20.0
OS Name: Windows XP
OS Version: 5.1
Architecture: x86
JVM Version: 1.5.0_11-b03
JVM Vendor: Sun Microsystems Inc.

I'd really like to have it running as a service so if any of you have experienced the same trouble and solved it or have any clue, any help should be appreciated.

Tnx,
Phil.
tanyu
 
Posts: 1
Joined: 25. April 2007 20:34

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests