Curious Problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Curious Problem

Postby John Harlow » 25. April 2007 07:14

I am new to xampp and web design. I installed xampp on an xp home serv pack 2. The installation works fine.
I created a database and php pages on localhost which worked.

I created the database and direcory structure afresh on my www server and copied the files over one by one and amended the path from localhost to www :)

when I test on the www server it finds the first page ok but for the other pages it then tries to insert what i assume to be a database reference and htdocs into the wwwpath.

I cannot find this database reference or htdocs in any of my scripts. Please advise
John
John Harlow
 
Posts: 3
Joined: 24. April 2007 22:32
Location: England

Re: Curious Problem

Postby wtt » 25. April 2007 07:42

"I am new to xampp and web design. I installed xampp on an xp home serv pack 2. The installation works fine.
I created a database and php pages on localhost which worked. "

I installed the same on my XP, where did you get your database and php pages?


John Harlow wrote:I am new to xampp and web design. I installed xampp on an xp home serv pack 2. The installation works fine.
I created a database and php pages on localhost which worked.

I created the database and direcory structure afresh on my www server and copied the files over one by one and amended the path from localhost to www :)

when I test on the www server it finds the first page ok but for the other pages it then tries to insert what i assume to be a database reference and htdocs into the wwwpath.

I cannot find this database reference or htdocs in any of my scripts. Please advise
wtt
 
Posts: 7
Joined: 25. April 2007 06:33

Postby John Harlow » 25. April 2007 07:51

Hi,

I created the database in Mysql using ems mysql manager and wrote the php pages from scratch
John
John Harlow
 
Posts: 3
Joined: 24. April 2007 22:32
Location: England

php stuff

Postby wtt » 25. April 2007 08:25

I don't know how did they make a living?

It seems there are too much crap with those kind of free stuff...

I tried to install that from scratch, but the php doesn't work and it keeps complain that there are some kind of .dll missing...

I searched over google and it is hard to find a clue...


John Harlow wrote:Hi,

I created the database in Mysql using ems mysql manager and wrote the php pages from scratch
wtt
 
Posts: 7
Joined: 25. April 2007 06:33

PHP on windows

Postby wtt » 25. April 2007 08:38

Hi John,

How did you get your php work on your XP SP2? Did you install some extra file?

http://127.0.0.1/index.html will display "it works". So I belive my server is OK, that just doesn't intreprete php well.

John Harlow wrote:Hi,

I created the database in Mysql using ems mysql manager and wrote the php pages from scratch
wtt
 
Posts: 7
Joined: 25. April 2007 06:33

Postby John Harlow » 25. April 2007 09:13

there were no extra files just a clean install of ver 6.1.0a
John
John Harlow
 
Posts: 3
Joined: 24. April 2007 22:32
Location: England


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 35 guests