Apache working, but no localhost

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache working, but no localhost

Postby sushidog » 22. April 2007 18:46

XAMPP worked like a dream for me for a long time, but now suddenly it's not.

Well, actually it seems to be running, but trying to load a localhost/xxx.html page just hangs forever, as does hitting the ADMIN button from the XAMPP control panel.

I went so far as to save everything out of htdocs to a temp location, wipe out XAMPP and download and install the latest version, but the same thing keeps happening.

I can't think of anything that I've installed recently that would make XAMPP quit working.

If anyone has any ideas, I would be most grateful.

(I also have UNIFORM SERVER available, but it hangs as well, so I'm thinking it is not XAMPP itself but rather something in my system).


Grant
sushidog
 
Posts: 1
Joined: 22. April 2007 18:25

Postby vhollo » 19. September 2007 23:25

For me it's not only one PC that was working in the first times, then not.
I tried all the Xampp-launching apps with no success.
I even installed Wamp5: localhost hangs!

The f@ck must be in the Win environment, because Xampp from the same USB stick is running like a blood-horse on my office-PC!
vhollo
 
Posts: 2
Joined: 13. September 2007 22:29


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests