Page 1 of 1


PostPosted: 19. April 2007 01:22
by Davren
I am having problems with my xampp web control panel for the security section. The page takes about 1 minute to load and the page seems to be only half loaded. Also i see no link to change the mysql password or the htaccess password. Has anyone got any ideas what is up with it?

Same Problem Here

PostPosted: 09. June 2007 16:54
by drudden
I am having the exact same issue.

All pages load fine, except for the security page. The main security page takes a long time to load and states "Please continue reading after the table", but there is nothing after the table. Also, I try reaching the security/security.php page to set my passwords, but this page never loads.

I am trying to run XAMPP on Windows Vista 64-bit, and I use a Trend Micro PC-cillin firewall. I'm not sure if perhaps there are settings I need to update in either of these.

Does anyone know how to resolve this?

PostPosted: 09. June 2007 18:35
by Codesmith
I had the same problem on Vista, but only with the latest XAMPP.

I was doing to use a debugger to find exactly where the program is getting stuck, but before I could something I changed fixed it.

It might help to use the zip version and change the permissions on the XAMPP folder to everyone.

xampp security

PostPosted: 09. June 2007 20:49
by doctordruids
I am a total noob and I have just succesfully installed xampp and have read up on the setup on the main page, the only problem is I have no idea how to access the security panel.

I tried accessing this via the link mentioned but I get nothing. Firefox just says Loading, but nothing loads even after waiting for 10 minutes.

same goes for apache admin, it won't load either even though the servie is running.