Two websites but always the same index.html as server answer

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Two websites but always the same index.html as server answer

Postby maurov » 17. April 2007 08:40

Hi everybody,
I'm a newbie, so please don't shoot :-)
I have virtual host for 2 websites, but when I check via browser I have the same index.html from the server. Where I'm wrong? (I use 2 different index.html in 2 differents places ;-)

Here is my config:

Listen 192.168.002.160:80


NameVirtualHost 192.168.2.160

<VirtualHost *>
ServerName naughtydesigned.org
ServerAlias www.naughtydesigned.org
ServerAdmin mauro.vignati@hispeed.ch
DocumentRoot "D:/Programmi/xampp/htdocs/naughtydesigned"
ErrorLog "D:/Programmi/xampp/apache/logs/error.log"
</VirtualHost>

<VirtualHost *>
ServerName vignati.ch
ServerAlias www.vignati.ch
ServerAdmin mauro.vignati@hispeed.ch
DocumentRoot "D:/Programmi/xampp/htdocs/vignati"
ErrorLog "D:/Programmi/xampp/apache/logs/error.log"
</VirtualHost>


<Directory />
Options FollowSymLinks
AllowOverride None
Order deny,allow
Deny from all
</Directory>

Try to ask the URL vignati.ch and naughtydesigned.org, you will always have the same index.html.
Any idea?
Many thanks for any help
Mauro

p.s.: I have written the virtual host on the httpd.conf file. Should I write it in the httpd-vhosts.conf file? Is it necessary or I can live without? Should the code be written in both?
maurov
 
Posts: 1
Joined: 17. April 2007 08:28

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests