xxamp works on lan only

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xxamp works on lan only

Postby teabagger » 03. April 2007 07:13

This is probly a standard problem, but my xxamp only works on lan (even if i type in host name it works within my lan (wow.come2game.com)), yet doesnt work anywhere else. Any ideas? Thx for reading and thanks to everyone working on xxamp :P
teabagger
 
Posts: 2
Joined: 03. April 2007 07:09

Postby teabagger » 03. April 2007 18:48

bump

cmon someone?
teabagger
 
Posts: 2
Joined: 03. April 2007 07:09

Postby skylive » 08. April 2007 14:33

Is there an error message? Under the httpd conf file for apache, make sure that under the '...who can see stuff on this server' make sure it says allow from all, and not deny from all.

If you have a htaccess file on your serving folder, make sure that it says allow from all, too.
skylive
 
Posts: 8
Joined: 21. February 2007 09:40

Postby kenmcd » 09. April 2007 20:28

Is Apache set to listen on your external IP address?

Is your domain set-up in the DNS system outside your LAN?

Is your LAN firewall open to the outside?
AllMedia4Joomla Project on SourceForge
http://sourceforge.net/projects/allmedia4joomla/
- AllMedia Vimeo Feed Gallery module for Joomla
- AllMedia YouTube Feed Gallery module for Joomla
kenmcd
 
Posts: 6
Joined: 15. June 2006 07:34

Postby Codesmith » 09. April 2007 21:27

1st guess, your firewall is blocking the ports you need.

Temporarily turn off your firewall and retest.

2nd guess, you have a router and you haven't told the router where to forward traffic coming in on port 80.
Codesmith
 
Posts: 101
Joined: 31. March 2007 21:11


Return to XAMPP for Windows

Who is online

Users browsing this forum: Gharas and 52 guests