Images deformed "currupted"...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Images deformed "currupted"...

Postby Sean-Michael » 09. March 2007 01:07

I seem to be having a problem with some of my images getting deformed or "corrupted", here's an example.

Image

And should look like,

Image

This is happening at random times and with random images.

Thanks for any help with this!
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby Wiedmann » 09. March 2007 01:17

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Sean-Michael » 09. March 2007 02:12

Interesting, it would seem the syntax is incorrect, Apache site say syntax is either EnableSendfile On|Off, EnableMMAP On|Off

I thank you for your help, hope this fixes it! :D

Maybe the FAQ be edited?
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby Sean-Michael » 09. March 2007 04:23

The problem persists, with "On or Off" and lines commented out. :cry:
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37

Postby Sean-Michael » 12. March 2007 00:19

I was enable to correct this, how ever I posted over at phpbb.com site to ask for help and was told by a few members that when browsing my site they saw no corrupted images, this leads me to think it is a network problem? :?

I'm at a lose, google had only the common problem listed, that you pointed out Wiedmann.

Anyone with further help?

Thanks again'
Sean-Michael
 
Posts: 69
Joined: 17. September 2006 01:37


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests