XPM Support required,JIS-mapped Japanese Font Support requir

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XPM Support required,JIS-mapped Japanese Font Support requir

Postby WooshMan » 08. March 2007 23:43

Hi,

I am trying to install a sitebuilder for use by an end user on thier own domain. On running the install.php I get this:

XPM Support required,JIS-mapped Japanese Font Support required.

I believe it is something to do with the GD library but am not sure. Is there a was to enable this?

I have googled my fingers to the bone looking for an answer and solution to no avail. Hopefully someone can help.

Many thanks

WooshMann
WooshMan
 
Posts: 33
Joined: 10. November 2005 23:03

Postby Wiedmann » 09. March 2007 00:26

I believe it is something to do with the GD library but am not sure.

Right.

Is there a was to enable this?

No.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby WooshMan » 09. March 2007 00:32

Thanks for your speedy reply.

Shame

Woosh
WooshMan
 
Posts: 33
Joined: 10. November 2005 23:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests