Windows Server 2003

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Windows Server 2003

Postby kevinkorb » 07. March 2007 17:17

Will XAMPP work on Windows Server 2003?

Has anybody tested?

Thanks.
kevinkorb
 
Posts: 2
Joined: 07. March 2007 17:15

XAMPP on Windows Server 2003

Postby Snoopy.pa30 » 08. March 2007 22:58

Kevin,

Depends on which version of Windows Server.

See my topic re XAMPP on Web Server Edition 2003

http://community.apachefriends.org/f/viewtopic.php?t=23396

Essentially Web Server will be the only version that does not support other "Services" (MySQL server service).

Others should support it just fine. It does work on several versions of XP, W2K, NT as others have reported.

Hope this is what you needed to know.

Snoopy
Snoopy.pa30
 
Posts: 31
Joined: 02. March 2007 00:38
Location: Great White North

Postby narath07 » 09. March 2007 01:47

i'm running Xampp on my Win server 2003 Enterprise edition and it work great.
narath07
 
Posts: 7
Joined: 07. March 2007 20:17

Postby Snoopy.pa30 » 09. March 2007 04:05

Narath07,

That is nice to hear.

If you are running Enterprise Edition of Windows server, you must be using XAMPP for a Secure Production web site.

Did you have any issues with Securing XAMPP?

Any Suggestions for those of us about to set up a system that we want to be a secure production web site?

Thanks in Advance
Snoopy

"Still trying to shoot down that Red Baron"
Snoopy.pa30
 
Posts: 31
Joined: 02. March 2007 00:38
Location: Great White North

Postby narath07 » 14. March 2007 17:10

All i'm doing is running my social website (like myspace) and for securing XAMPP, i'm not really sure becuase i don't really have any problem or anything. Plus i'm running behind router and I open only port 80.
narath07
 
Posts: 7
Joined: 07. March 2007 20:17

Postby Jaz » 25. March 2007 13:25

Hi,

I'm also trying to set up XAMPP on 2003 server - I have SE R2 version (currently using the 180-day evaluation CD from Microsoft !)

It won't let me install it in the root directory on the C: drive though so I put it in a subdirectory and ran setup_xampp.bat. I can't seem to access XAMPP at all in IE6 though either from localhost or 127.0.0.1. I just get the IIS under construction page. I've stopped IIS and it's dependent services but it still won't work.

Could someone who's got it working under 2003 server please give me some pointers how I can fix this? (I previously ran it on my laptop under XP with no problems when I was testing sites but it has since died :()

I just want to run some hobby websites with phpbb forums from home and can get it secure enough for that.
Jaz
 
Posts: 1
Joined: 25. March 2007 12:54


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests