XAMPP Control Panel problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Control Panel problem

Postby BigPET » 06. March 2007 04:50

Hello,

i did a couple of tests, php.ini modifications... and other stuff and when I click START for Apache in XAMPP Control Pannel I get this error:

ERROR: Apache service not started [-1]

If I run Apache manualy it works...the thing is that I just want to use XAMPP bechose he goes to the system tray.

P.S. Mysql works to be started.
BigPET
 
Posts: 2
Joined: 06. March 2007 04:47
Location: Timisoara/Romania

Postby Wiedmann » 06. March 2007 05:11

i did a couple of tests, php.ini modifications... and other stuff

Revert all your changes.

Now execute these commands (stop a running Apache first):
http://community.apachefriends.org/f/viewtopi ... 6617#96617
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby BigPET » 06. March 2007 07:11

C:\localhost\xampp\apache\bin>apache -k uninstall
[Tue Mar 06 08:09:44 2007] [error] (OS 2)The system cannot find the file specifi
ed. : No installed service named "Apache2.2".


later edit:

I install it again, but I get the same error.

I can't revert PHP.ini changes. I modified the install_path to add Smarty.
BigPET
 
Posts: 2
Joined: 06. March 2007 04:47
Location: Timisoara/Romania

Postby Wiedmann » 06. March 2007 07:30

Code: Select all
C:\localhost\xampp\apache\bin>apache -k uninstall

And what's the message for the other command?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests