No Thumbnail Creation

Problems with the Windows version of XAMPP, questions, comments, and anything related.

No Thumbnail Creation

Postby ridgewood » 22. February 2007 22:22

I have used XAMPPlite for a long time. When I upgraded from 1.5.5 to 1.6 I did as I always do, which is change the httpd.conf to a different documentRoot. The Apache server creates a service and runs, a PHP application 'Singapore' runs but now with the upgrade, it will not create any thumbnails. I rolled back to 1.5.5 and there is no problem.

Are there new configs in this version or security settings that I am missing? The 1.6 runs the app perfectly until I change the documentRoot.

Any help appreciated. Thank you in advance
ridgewood
 
Posts: 57
Joined: 10. January 2005 22:02

Postby Wiedmann » 22. February 2007 22:28

The 1.6 runs the app perfectly until I change the documentRoot.

Then there is a problem with this change.

BTW:
a PHP application 'Singapore' runs but ..., it will not create any thumbnails.

I have no idea what 'Singapore' is, and how this software create the thumbnails...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby ridgewood » 22. February 2007 22:40

Singapore is a photo gallery ...much lighter than CopperMine. It generates new images from a 'primary jpg', say 2040x1030 to 600x700, 50x50 etc. to lighten the server load for slide shows etc. when the images are 'uploaded'. It then serves out the 'thumbnails' in the templates.
ridgewood
 
Posts: 57
Joined: 10. January 2005 22:02

Follow Up

Postby ridgewood » 23. February 2007 00:45

I installed the full XAMPP with the same steps and there is not a problem with it or using the different directory...it seems to be only with 'Lite. In the over 2 years that we have distributed XAMPP in our ZedFiles Program, this is the first time we have run into the problem between 'interchangablitiy' with the builds.

Thank you for your assistance. We will try to figure this out.
ridgewood
 
Posts: 57
Joined: 10. January 2005 22:02


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests