Localhost not work!!!!!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Localhost not work!!!!!

Postby the_ripper » 06. February 2007 04:47

I type localhost, then nothing happen except stall.............
My OS is Win XP Pro SP1
This is list of my applications :
-Adobe Reader 6.0
-BlueSoleil -->For Bluetooth
-Canon PIXMA IP1000
-Fifa Manager 2007
-K-Lite Mega Codec Pack 1.03
-Linguist
-McAfee
-Office 2003
-Firefox 1.5
-Musicmatch Jukebox v.10
-Nero 6 Ultra Edition
-Nokia Connectivity Cable driver
-Nokia PC Suite
-Nokia Wireless Presenter
-NVIDIA Driver
-Virtual CD
-Windows Installer 3.0(KB884016)
-WMPlayer v.10

Is there application i should uninstall?
Cuz i've ever uninstalled all those software,then localhost is work no stall
the_ripper
 
Posts: 4
Joined: 05. February 2007 12:43

Postby Wiedmann » 06. February 2007 05:51

Try adding "Win32DisableAcceptEx" to your "httpd.conf".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby the_ripper » 07. February 2007 00:51

Wiedmann wrote:Try adding "Win32DisableAcceptEx" to your "httpd.conf".


it's still not work dude......
the_ripper
 
Posts: 4
Joined: 05. February 2007 12:43

Postby Wiedmann » 07. February 2007 01:20

Something in the "error.log"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby cvdbAdmin » 10. February 2007 00:01

I don't know if this is the cause of your problems but I would suggest installing SP 2 for Windows XP. This does include a number of things helpful in internet functions. You should be able to get this for free from the Microsoft website.
cvdbAdmin
 
Posts: 17
Joined: 19. January 2007 22:19

Port 80 Conflict with Apache and IIS

Postby emilh » 10. February 2007 22:45

This is a solution that worked for me. IIS had port 80 and Apache could not get it.
Without getting into all the frustrations of the problem (2 days) of fighting it. One Google search, 1o minutes to fix it.
If there is a better solution let me know.
from (check out the date) How long has this been a problem?:
Oracleguy
12-23-2003, 12:22 AM
Or you could do this:

To stop IIS: in XP

enter cmd from run

The enter: net stop iisadmin

Enter yes to the dependencies question

Then once it is all done, IIS will be offline.

(I installed Apache here and it worked!!!)

Then to restart it IIS,

net start iisadmin
net start w3svc

And if you have apache installed as a service, just do net start/stop apache to start and stop it.
PS
(Monitor please post this on your "Apache start problems" page, Skype was not the issue with me it was IIS was.) I restarted IIS and now both Apache and IIS work!
emilh
 
Posts: 1
Joined: 10. February 2007 20:58


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests