You don't have permission to access the requested object. It

Problems with the Windows version of XAMPP, questions, comments, and anything related.

You don't have permission to access the requested object. It

Postby meows » 05. February 2007 13:47

ERROR__You don't have permission to access the requested object. It is either read-protected or not readable by the server.


This is a XP machine.. I am trying to set up the user directories..
ie:: http://example.com/~user1/index.htm
what do i need to set in the confg to make this work?
After getting this error the first time I set the permissions to allow all and still getting the error.
<Directory D:/usr/public_folders/*/"78ez">
AllowOverride FileInfo AuthConfig Limit Indexes
Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec
<Limit GET POST OPTIONS>
Order allow,deny
Allow from all
</Limit>
<LimitExcept GET POST OPTIONS>
Order deny,allow
Deny from all
</LimitExcept>
</Directory>
</IfModule>
meows
 
Posts: 44
Joined: 31. January 2007 10:28

Postby Wiedmann » 05. February 2007 14:09

error.log?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby meows » 06. February 2007 09:47

Wiedmann wrote:error.log?

[Mon Feb 05 04:53:06 2007] [error] [client 75.160.145.121] client denied by server configuration: D:/usr/public_folders/gaming/index.htm

that is the error I get
meows
 
Posts: 44
Joined: 31. January 2007 10:28

Postby Wiedmann » 06. February 2007 13:17

client denied by server configuration: D:/usr/public_folders/gaming/index.htm

The used uri was: "http://localhost/~gaming/index.htm"?

<Directory D:/usr/public_folders/*/"78ez">

The UserDir is set to: "D:/usr/public_folders/*/78ez"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests