Access forbidden!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Access forbidden!

Postby meows » 31. January 2007 10:43

Oh shoot. what did I mess up here, I put my domain name and IP address in the httpd.conf file and now i get this message. Access Forbidden.

this is what I changed.
Code: Select all
ServerAdmin meows@techie.com

#
# ServerName gives the name and port that the server uses to identify itself.
# This can often be determined automatically, but we recommend you specify
# it explicitly to prevent problems during startup.
#
# If your host doesn't have a registered DNS name, enter its IP address here.
#
ServerName localhost:80
ServerName 78ez.com:80
#
# DocumentRoot: The directory out of which you will serve your
# documents. By default, all requests are taken from this directory, but
# symbolic links and aliases may be used to point to other locations.
#
#DocumentRoot "F:/Program Files/xampp/htdocs"
DocumentRoot "F:/WWW.ROOT.HOME"

#
# Each directory to which Apache has access can be configured with respect
# to which services and features are allowed and/or disabled in that
# directory (and its subdirectories).
#
# First, we configure the "default" to be a very restrictive set of
# features. 
#
<Directory />
    Options FollowSymLinks
    AllowOverride None
    Order deny,allow
    Deny from all
</Directory>


#
# This should be changed to whatever you set DocumentRoot to.
#
#Changed to below <Directory "F:/Program Files/xampp/htdocs">
<Directory "F:/WWW.ROOT.HOME">
# Woops I didn't see this before.. you have to have 2 places that point to the Document Root? I added this and now it works.. if i put in localhost or http://www.78ez.com
thanks for any help
meows
 
Posts: 44
Joined: 31. January 2007 10:28

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests