Configuration Problem from a newbie

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Configuration Problem from a newbie

Postby viajante » 24. January 2007 22:31

Hello

I installed xammp 1.5.5 and when i was trying to run my webpage i get this error:
Warning: include(.php) [function.include]: failed to open stream: No such file or directory in D:\xampp\htdocs\Webpage\geral\index.php on line 14

Warning: include() [function.include]: Failed opening '.php' for inclusion (include_path='.;\xampp\php\pear\') in D:\xampp\htdocs\Webpage\geral\index.php on line 14

The file that said is missing exist in the directory of the webpage.
It seems that it doesn´t recognize the function "include".

In my work this error don´t happen and there i installed apache, mysql and php in separate installations but it wans´t me that configure the apache httpd.conf and php.ini, so i don´t know what am i missing in the configuration of this to files to make the webpage work.

Anyone can help me?

Thank you very much :D
viajante
 
Posts: 6
Joined: 24. January 2007 22:09

Postby Wiedmann » 24. January 2007 22:46

Warning: include() [function.include]: Failed opening '.php' for inclusion (include_path='.;\xampp\php\pear\') in D:\xampp\htdocs\Webpage\geral\index.php on line 14

There is an error in line 14. I guesss an uninitialized variable. Use "error_reporting(E_ALL);" to find out which variable.

Without knowledge of the PHP code i can't say more.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests